ログってなんぼ

日々のメモです

ruby:therubyracerのインストールでコケたのでメモ

RailsアプリケーションをCloneしてきてbundle installしたところ、therubyracerのインストール中にエラーが出たのでメモ

$ brew install v8
i686-apple-darwin11-g++-4.2.1: /Users/okisanjp/.rbenv/versions/1.9.3-p125/gemsets/interest/gems/libv8-3.3.10.4/lib/libv8/build/v8/libv8.a: No such file or directory
$ ln -s /usr/local/lib/libv8_base.a /Users/okisanjp/.rbenv/versions/1.9.3-p125/gemsets/interest/gems/libv8-3.3.10.4/lib/libv8/build/v8/libv8.a
$ bundle install
Installing therubyracer 0.10.2 with native extensions
エラーメッセージが親切でいいね