読者です 読者をやめる 読者になる 読者になる

ログってなんぼ

日々のメモです

Macでbundle install中にnokogiriのエラー「Installing nokogiri 1.6.8 with native extensions」

rails ruby
Installing nokogiri 1.6.8 with native extensions
Gem::Ext::BuildError: ERROR: Failed to build gem native extension.

homebrewでlibxml2がインストール済みなのは確認済み

(´ε`;)ウーン…

ログを見ていると

Running 'compile' for libxml2 2.9.4... ERROR, review

libxml2が見えてないのかな

brew link libxml2 --force

これでうまくいきました(´・ω・`)