ログってなんぼ

日々のメモです

pip

awscliのインストール中にsixに関してのエラーが出たので対処メモ

クリーンインストールしたEl Capitan環境でawscliを入れようと思ったら下記のエラー Found existing installation: six 1.4.1 DEPRECATION: Uninstalling a distutils installed project (six) has been deprecated and will be removed in a future version…